After connecting to the remote computer all I see is a black screen.
Problem
After connecting to the remote computer, I can only see a black screen.
Cause
The FixMe.IT application always displays the output of the monitor that's physically connected to the remote computer. Therefore this behavior implies that the remote monitor is actually displaying a black screen. Based on user feedback, in most cases the black screen is known to be caused by a malfunctioning or misconfigured KVM switch.
Solution
Review the KVM switch's user manual to ensure that it's configured and running correctly.
Affected Operating Systems
- Windows XP
- Windows Server 2003
- Windows Vista
- Windows Server 2008/R2
- Windows Server 2012/R2
- Windows 7
- Windows 8/8.1
- Windows 10
- Windows 11