The Expert UI appears broken or distorted

Last updated on Dec 09, 2021

Problem

The Expert application's UI may display incomplete or broken images, incorrect fonts, and other unexpected objects.

Cause

This problem occurs when the computer is unable to load resources from FixMe.IT's server that are required to correctly render the Expert application.

Solution

Please follow these steps to resolve this issue:

  1. Uninstall the current FixMe.IT Expert application from your computer
  2. Reset your Internet Explorer browser settings: Run IE → Tools → Internet Options → Advanced → Reset
  3. Check the "Delete Personal Settings" checkbox and click Reset in the confirmation pop-up window
  4. Install and run the FixMe.IT Expert application from fixme.it/expert


Affected operating systems: 

  • Windows XP
  • Windows Server 2003
  • Windows Vista
  • Windows Server 2008/R2
  • Windows Server 2012/R2
  • Windows 7
  • Windows 8/8.1
  • Windows 10
  • Windows 11