The Expert UI has a black background

Last updated on Dec 09, 2021

Problem

Some or all elements of the Expert GUI are displayed with a black background, making it difficult to use or read. 

Black UI screen

Cause

The FixMe.IT application uses the Internet Explorer engine to render its UI. The black background is attributed to your Internet Explorer Colors settings. 

Solution

Enable Use Windows Colors setting in your Internet Explorer browser:

  1. Open Internet Explorer, select the Tools button and select Internet Options
  2. Select the General tab, then under Appearance, select Colors
  3. Enable Use Windows Colors option


Affected Operating Systems

  • Windows XP
  • Windows Server 2003
  • Windows Vista
  • Windows Server 2008/R2
  • Windows Server 2012/R2
  • Windows 7
  • Windows 8/8.1
  • Windows 10
  • Windows 11