Client application doesn't start or Client ID unexpectedly disappears

Last updated on Dec 09, 2021

Problem

After running the Client application, one of the following issues may occur:

  1. The Client ID is briefly displayed and then unexpectedly disappears.
  2. The Client application doesn’t start.

Cause

The described issue is caused by third-party applications that are installed or running on the computer, and is not attributed to the FixMe.IT Client application in any way. Based on experience and multiple user reports, one of the known causes is malware, which may prevent some applications from starting.

Solution

We recommend running a malware or antivirus scan using multiple available anti-malware or antivirus software to remove any existing security threats from the computer.


Affected operating systems:

  • Windows XP
  • Windows Server 2003
  • Windows Vista
  • Windows Server 2008/R2
  • Windows Server 2012/R2
  • Windows 7
  • Windows 8/8.1
  • Windows 10
  • Windows 11