I need to manually sign into the Expert app even though the "Remember Me" option is enabled

Last updated on Apr 07, 2023

Problem

I'm requested to enter my login credentials every time I run the Expert application even though I've enabled the "Remember Me" login option.

Cause

FixMe.IT login credentials are stored as system browser cookies. This behavior is known to occur when your system browser is Microsoft Edge and its settings are enabled to automatically clear browsing data when the browser is closed.

Solution

Add a "Don't clear" cookie exception for FixMe.IT within Microsoft Edge's browsing data settings:

  1. Open Microsoft EdgeSettings

 

       2. Within the Privacy, search, and services tab, click the Choose what to clear every time you close the browser option:


       3. Under Cookies and other site data menu, click the Add button and enter fixme.it


Affected operating systems: 

  • Windows 10
  • Windows 11
  • Windows Server 2016
  • Windows Server 2019