Remote computer disconnects after a Windows update

Last updated on Dec 09, 2021

Problem

The remote computer disconnects from the support session after a Windows update.

Cause

This issue is associated with the default behavior of Microsoft Windows and occurs when working with the FixMe.IT temporary client application. Following a system update, Windows will immediately delete all files from the Temp folder, which includes the FixMe.IT temporary client application.

Solution

To avoid any disruptions and automatically reconnect to the support session after a Windows update, permanently install the FixMe.IT client application on the remote computer.


Affected operating systems:

  • Windows 10
  • Windows 11