Unable to control the remote mouse or keyboard
Problem
You’re unable to control the mouse or keyboard during a Remote Control action.
Cause
This issue occurs when an active application on the remote computer has elevated privileges (was run as administrator) but the Client application was started as a Standard user. If the Client application is running as a Standard user, a corresponding message will be displayed on your action toolbar.
Solution
- Ask the remote user to close or minimize the active application that was started with elevated privileges
- Restart the Client application as a Windows system service
Affected operating systems:
- Windows Vista
- Windows Server 2008/R2
- Windows Server 2012/R2
- Windows 7
- Windows 8/8.1
- Windows 10
- Windows 11